Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 83
» Latest member: tommiebr60
» Forum threads: 20
» Forum posts: 33

Full Statistics

Online Users
There are currently 2 online users.
» 0 Member(s) | 2 Guest(s)

Latest Threads
EddyPen tester released.
Forum: Announcements
Last Post: Dave Hand
04-12-2017, 03:02 PM
» Replies: 0
» Views: 764
EddyVision 8.1 has been r...
Forum: Announcements
Last Post: Dave Hand
01-18-2017, 07:56 PM
» Replies: 0
» Views: 4,108
Cable connectors
Forum: Testers
Last Post: Steve Schaefer
11-16-2016, 09:31 PM
» Replies: 0
» Views: 7,929
Probe Def
Forum: Array
Last Post: Steve Schaefer
11-16-2016, 08:57 PM
» Replies: 0
» Views: 7,796
Pop-Up Menus off screen
Forum: Acquisition & Analysis
Last Post: Steve Schaefer
11-15-2016, 05:10 PM
» Replies: 0
» Views: 8,331
Printing Amplitude Curve
Forum: DBMS
Last Post: Steve Schaefer
11-15-2016, 04:44 PM
» Replies: 4
» Views: 41,405
Summary going blank
Forum: Acquisition & Analysis
Last Post: Steve Schaefer
07-08-2016, 04:09 PM
» Replies: 2
» Views: 19,514
Welcome to the CoreStar f...
Forum: Announcements
Last Post: Steve Schaefer
07-07-2016, 10:54 PM
» Replies: 1
» Views: 57,022
Unable to delete plan fro...
Forum: DBMS
Last Post: Dave Hand
03-25-2016, 07:44 PM
» Replies: 1
» Views: 11,801
New Vpp Option Bug
Forum: Acquisition & Analysis
Last Post: Chris Belville
02-25-2016, 11:03 AM
» Replies: 1
» Views: 4,803

 
  EddyPen tester released.
Posted by: Dave Hand - 04-12-2017, 03:02 PM - Forum: Announcements - No Replies

CoreStar has released a hand held eddy current tester with wireless connection to Android tablets. See the EddyPen announcement on our main page.

Print this item

  EddyVision 8.1 has been released
Posted by: Dave Hand - 01-18-2017, 07:56 PM - Forum: Announcements - No Replies

We have released EddyVision 8.1! You can go to the downloads section of http://www.corestar-corp.com to get it.

Print this item

  Cable connectors
Posted by: Steve Schaefer - 11-16-2016, 09:31 PM - Forum: Testers - No Replies

Cable connectors for the OMNI and IM-II robot can be very difficult to disconnect, especially when dressed out and wearing double gloves! It would be helpful if there were arrows either on the connector or the instrument/junction block to help identify which direction to turn to loosen (I know what you're thinking but some people can't figure it out apparently). Also, where would you get soft jawed pliers?

Thanks

Print this item

  Probe Def
Posted by: Steve Schaefer - 11-16-2016, 08:57 PM - Forum: Array - No Replies

Is there a way to tell what probe def was used for a cal group / configuration? Is it actually identified somewhere? Each location I look in, like the summary or config only has the option to select the probe def but does not actually document which one was used. Luckily we added the 2x14 to the probe ID in the eddy admin table so it shows up as what should have been used but it would be nice to have exactly what was selected show up in the summary or config screen.

Thanks

Print this item

Sad Pop-Up Menus off screen
Posted by: Steve Schaefer - 11-15-2016, 05:10 PM - Forum: Acquisition & Analysis - No Replies

I have seen where pop-up menus/windows like report, set-up, curves, T-list and others will open off the edge of the screen. Then you can not grab the top edge to move it on screen. In some cases there may have been an external monitor attached and the pop-up window cannot be seen as it is opening completely off screen.

Kind of like opening the analysis window on an external monitor but the log-in window shows up on the laptop window instead of on the analysis screen. Sometimes you even have to close/hide other program windows and hunt for the log-in window which you would think should be on top of all others as it is a required step to continue in analysis.  

Thanks

Print this item

  Printing Amplitude Curve
Posted by: Steve Schaefer - 07-07-2016, 11:24 PM - Forum: DBMS - Replies (4)

When printing amplitude curves if the value takes to long to reach 100% the table is cut off in the print out. While it may only be for appearance when including it in a final report it would be nice to be able to adjust the values shown to maybe by a 0.5 volt than by 0.1 volt so the full 0% to 100% would be shown.

Print this item

  Summary going blank
Posted by: Steve Schaefer - 07-07-2016, 11:00 PM - Forum: Acquisition & Analysis - Replies (2)

Why does the information sometimes disappear in the summary at the start of a cal group? Some of the information (operator and a few others) has to be there to upload the reports. While you can do some global update in the report there is still some info like probe info that does not fill in and the actual raw data does not have the info attached which could in some cases be a QA issue.

Print this item

  Unable to delete plan from DBMS
Posted by: Chris Belville - 03-17-2016, 01:33 PM - Forum: DBMS - Replies (1)

If a plan is uploaded and a "." is in the name (example: "U1R25 .035 wall"), it is not possible to delete the plan from the plan window in DBMS.  You must use SQL or access to delete.  From the SQL portion of DBMS, run the following to delete all plans from the database. 

DELETE
FROM plans

Print this item

  Differential and Absolute spans changing at the same time
Posted by: Chris Belville - 01-08-2016, 11:11 AM - Forum: Acquisition & Analysis - No Replies

If the type of coil mapping in the OMNI-200 setup config tab is ARRAY, the software will adjust spans for all coils within the group at the same time.  A group of coils is created when more than one coil share the same frequency.  In a conventional bobbin setup, channel 1/2, 3/4, 5/6, 7/8, etc.. are all considered groups.  To prevent the differential/absolute channels of the same frequency from changing spans at the same time, it is important to ensure the coil mapping type is set to BOBBIN or NONE.  NONE is the default setting.



Attached Files Thumbnail(s)
   
Print this item

  Invalid Tester Message
Posted by: Chris Belville - 01-08-2016, 11:04 AM - Forum: Other - No Replies

Some users have reported an invalid tester message occuring when they open acquisition/analysis software.  Running the software as an administrator will prevent this error from occuring.



Attached Files Thumbnail(s)
   
Print this item